Zipato mini keypad : enregistrer un code ( Jeedom)

Et oui Zipato propose aussi des périphériques comme l'ampoule RGBW

Zipato mini keypad : enregistrer un code ( Jeedom)

Messagede partitionflorent » 25 Juil 2015, 22:04

Bonjour,

J'ai récemment fait l'acquisition d'un Zipato mini keypad que je souhaite utiliser avec Jeedom.

J'ai réalisé l'installation du module sans problème.(http://blog.domadoo.fr/2015/05/19/jeedo ... Domadoo%29)

Par contre, à un moment il est possible d'enregistrer un code permettant de déverouiller l'alarme ( ou un bage RFID).

C'est cette étape qui pose problème, j'appuie sur Home puis je tape un code et entrée, mais l'interface avec systématiquement le message d'erreur suivant :
Erreur de lecture de badge/code, ou badge/code déjà utilisé dans une autre mémoire

J'ai essayé de tout réinstaller, réinitialiser le module, le réveiller avant chaque étape, rien n'y fait je suis totalement bloqué.

Avez vous une idée sur l'origine possible du problème ?

Merci d'avance
partitionflorent
Membre un peu timide !
 
Messages: 6
Inscription: 22 Juin 2012, 23:06

Re: Zipato mini keypad : enregistrer un code ( Jeedom)

Messagede partitionflorent » 09 Sep 2015, 13:07

Au final le pb venait du plugin zwave qui était obsolète.

La solution a donc été d'installer le nouveau plugin :

Ancien plugin :

Description :
Plugin pour envoyer des ordres Z-Wave
Version plugin :
2.0 -
Version Jeedom requise :
1.10
Auteur :
LoĂŻc Gevrey -
Licence :
AGPL



Je suis allé sur le market et j'ai téléchargé le plugin suivant :
Description :
Plugin pour contrôler les équipements Z-Wave via une clé ZWave compatible openZwave
Version plugin :
1.5.2 -
Version Jeedom requise :
1.188
Auteur :
Thomas MARTINEZ (tmartinez) - Jean-François AUGER (Nechry) -
Licence :
AGPL


Lors de l'installation de ce nouveau plugin j'ai rencontré le problème suivant :
impossible d'installer "Dépendance OpenZwave locale", lorsque je clique sur Installer/Mise à jour, au bout d'un moment le message d'erreur suivant apparaît :
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
udev : Breaks: systemd (< 224-2) but 215-12 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
J'ai finalement réussi à réaliser l'installation de ce plug-in en réalisant préalablement un : apt-get dist-upgrade

Donc tout fonctionne dorénavant sans pb.

Merci Ă  Domadoo pour son soutien technique.
partitionflorent
Membre un peu timide !
 
Messages: 6
Inscription: 22 Juin 2012, 23:06


Retourner vers ZIPATO

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Copyright © 2011 - Touteladomotique.com - Tous droits rĂ©servĂ©s
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique