Service Web qui ne répond plus

Le projet ZiHome a désormais beaucoup d'adeptes. Je vous propose une nouvelle section pour faciliter le support autour de ce projet.

Service Web qui ne répond plus

Messagede fucce » 19 Déc 2014, 18:54

Bonjour, il m'arrive de ne plus avoir accès à ZiHome (alors que j'ai encore accès à PhpMyAdmin par exemple donc Apache n'est pas down ?!?), je suis obligé de redémarrer le service web pour avoir de nouveau accès. Je suis en v1.2dev.
fucce
Membre Actif
 
Messages: 43
Inscription: 02 Juin 2013, 11:33

Re: Service Web qui ne répond plus

Messagede fucce » 20 Déc 2014, 10:06

En fait, j'ai un blocage sur le session_start()... quelqu'un peut m'en dire plus?
fucce
Membre Actif
 
Messages: 43
Inscription: 02 Juin 2013, 11:33

Re: Service Web qui ne répond plus

Messagede fucce » 20 Déc 2014, 10:57

j'ai bien des fichiers dans /var/services/tmp. Durée de vie des sessions?
fucce
Membre Actif
 
Messages: 43
Inscription: 02 Juin 2013, 11:33

Re: Service Web qui ne répond plus

Messagede fucce » 20 Déc 2014, 17:12

Après pas mal de bidouilles sur les sessions php... je me résigne à utiliser IE... je n'ai le problème qu'avec Firefox. Même après un nettoyage de cache.
fucce
Membre Actif
 
Messages: 43
Inscription: 02 Juin 2013, 11:33

Re: Service Web qui ne répond plus

Messagede Harkanork » 21 Déc 2014, 19:03

Salut,

J'utilise Chrome et la seul fois où j'ai eut un problème comme ça, c'est que je changeais très (trop) vite de page sans attendre, qu'elle est finie de se charger.

Harkanork
Harkanork
Dieu de domotique
 
Messages: 358
Inscription: 06 Sep 2012, 13:03


Retourner vers Le projet ZiHome

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Copyright © 2011 - Touteladomotique.com - Tous droits réservés
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique