Zibase ZWave message - ADD/REM Failure. status=0x23

Tout sur la Zibase, son utilisation, les modules qui sont compatibles, les problèmes rencontrés et les solutions testées.

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede JV0 » 01 Jan 2014, 10:51

Je suis moi-même victime du même bug depuis le 25 décembre: status=0x23. Faut-il vraiment tout réinitialiser ou peut-on espérer le salut de la prochaine mise à jour du firmware? Qui dit que cela ne se reproduira pas une deuxième fois? Si quelqu'un veut venir dans le Var pour ausculter mon système, il y a du soleil aujourd'hui...
JV0
Membre un peu timide !
 
Messages: 1
Inscription: 01 Jan 2014, 10:41

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede twatri » 02 Jan 2014, 12:37

Perso, j ai change de boite a cause de ce Bug, qui ne semble pas etre sur les autres boites domotique....

C est vraiment un gachis, car sinon la Zibase est pas mal
twatri
P'tit Guru de domotique
 
Messages: 71
Inscription: 12 Oct 2012, 20:22

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Cmoi20 » 02 Jan 2014, 13:59

Bonjour,

JV0 a écrit:Je suis moi-même victime du même bug depuis le 25 décembre: status=0x23. Faut-il vraiment tout réinitialiser ou peut-on espérer le salut de la prochaine mise à jour du firmware? Qui dit que cela ne se reproduira pas une deuxième fois? Si quelqu'un veut venir dans le Var pour ausculter mon système, il y a du soleil aujourd'hui...


C'est sympa mais ça fait environ 1000 km. un peu trop loin pour moi.

Cmoi20
1 JeeDom mini = RFXCOM en esclave | 1 OWL CM180 | 1 Prolian ML350 G5 avec JeeDom maitre | 1 DAS HP MSA20
3 modules Fibaro FGBS321 avec 12 sondes 1Wire DS18B20 cablés en RJ45 (sonde sertie directement dans la tete RJ45)
7 contacts sec Fibaro FGS211 | 1 double contact sec Fibaro FGS221 | 7 WallPlugs Fibaro | 5 dimmers Fibaro FGD-211
1 Anémomètre WGR800 et 1 Sonde Thermomètre Hygromètre THGN801 alimentés par Capteur solaire STC800
1 detecteur d'inondation Fibaro FGFS-101
Cmoi20
Dieu de domotique
 
Messages: 967
Inscription: 20 Juin 2013, 12:53
Localisation: Laventie

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Cmoi20 » 17 Jan 2014, 10:09

Bonjour,

Zodianet semble avoir contourné le problème pour les nouvelles Zibase.

cela ne résout rien pour nos zibases actuelles.

j'espère que ce n'est pas leur réponse définitive au problème.

Cmoi20
1 JeeDom mini = RFXCOM en esclave | 1 OWL CM180 | 1 Prolian ML350 G5 avec JeeDom maitre | 1 DAS HP MSA20
3 modules Fibaro FGBS321 avec 12 sondes 1Wire DS18B20 cablés en RJ45 (sonde sertie directement dans la tete RJ45)
7 contacts sec Fibaro FGS211 | 1 double contact sec Fibaro FGS221 | 7 WallPlugs Fibaro | 5 dimmers Fibaro FGD-211
1 Anémomètre WGR800 et 1 Sonde Thermomètre Hygromètre THGN801 alimentés par Capteur solaire STC800
1 detecteur d'inondation Fibaro FGFS-101
Cmoi20
Dieu de domotique
 
Messages: 967
Inscription: 20 Juin 2013, 12:53
Localisation: Laventie

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede webjco » 17 Jan 2014, 20:35

+1 zibase plantée ici aussi... sympa, je vais devoir ouvrir mes interrupteurs pour réassocier les fibaros.
HS2 2.5.0.81 (Win7) + Aeon z-Stick S2 + HSTouch + Asus TF700 + Karotz + 2*AN158 + 2*FGS221 1*Aeon DSC17 + 5*DUWI 5436 + 1*Aeon4in1 + 2*ST814 + Thingpseak + 5*THN132 + OWL119 + qques scripts...
et aussi Zibase 2S + Zibase 1S + OWL119 triphasé + 15*FGR221 + 8*THN132 + 18 modules volets blyss/chacon et autres prises télécommandées blyss...
webjco
Guru de domotique
 
Messages: 103
Inscription: 26 AoĂ» 2012, 15:46

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede pikat » 18 Jan 2014, 16:39

Ça fait peur ce truc !!!! Je dois m'équiper prochainement de module zwave ....
Dernière édition par pikat le 18 Jan 2014, 19:12, édité 2 fois.
Ma Pomme
Ă  chacun sa domotique ;-)
pikat
P'tit Dieu de domotique
 
Messages: 196
Inscription: 29 Oct 2012, 10:49
Localisation: Bordeaux

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede thebest28 » 18 Jan 2014, 19:05

je croise les doigts , jamais eu ce soucis avec ma zibase 1 + module zwave rs232
_________________
RF 642 / 4 detect mvt CH54503 chacon /
detect mvt exterieur chacon / VISONIC - NEXTK985MCW / douille coco / cod18 / sd18
1 télécommande kr18 / dio chacon / 5 prise chacon 3500W / 3 tyxia delta dore 461 / 3 module ON/OFF chacon 1000W / sirène FOCUS MD-214R / 2 oregon scientific THGR810
/ cam edimax 7010ptz / itach ir wifi / logiciel HC-SKIPPER / Zibase / Roomba 780
thebest28
Dieu de domotique
 
Messages: 1261
Inscription: 20 Juil 2011, 14:16
Localisation: Liège

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede MrZen » 21 Jan 2014, 16:51

Depuis hier Pareil ADD/REM Failure. status=0x23...
Zibase Pro acheté en décembre 2013...
Pareil que thebest28 j'ai jamais eu de problème de se genre avec ma zibase 1 et le controleur externe
19 périphériques z-wave a réassocié..
Les premières remontées datent de septembre 2012.....
Si ca se reproduit ma zibase croisera ma tronconneuse
MrZen
Membre Actif
 
Messages: 42
Inscription: 12 Juin 2008, 13:57

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Juke94 » 10 Mar 2014, 11:21

rraaaaaaaaaaaaa me voila avec ce p_T___ de problème.... + de 20 modules Zwaves !!!!!!!!!!!!!! ne suffit pas de réassocier puisqu'il faut être à proximité !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :evil:
*
Est ce qu'un reset et une restauration permet de résoudre le problème ou pa(sans devoir rassocier les modules ????? si c'est pas le cas ADIEU ZODIANET !!!!!!!!!!!!!!!!!!!

Kit a devoir tout démonter je change de contrôleur !!!!!!!!!!! d'ici a ce que cela arrive une 2ème, voir 3eme.... hors de question
Juke94
Membre Actif
 
Messages: 14
Inscription: 16 FĂ©v 2013, 07:24

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede fred73 » 10 Mar 2014, 11:33

malheureusement pas d'autre solution que le reset du contrôleur donc modules à réassocier....... Par contre cela ne semble pouvoir se produire qu'une fois ? quand tu y es passé tu es tranquille.........
je ne crois pas avoir vu de retour de deux erreurs 0x23 sur la mĂŞme zibase ?
fred73
P'tit Dieu de domotique
 
Messages: 172
Inscription: 03 FĂ©v 2013, 00:23

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Juke94 » 10 Mar 2014, 11:53

fred73 a écrit:malheureusement pas d'autre solution que le reset du contrôleur donc modules à réassocier....... Par contre cela ne semble pouvoir se produire qu'une fois ? quand tu y es passé tu es tranquille.........
je ne crois pas avoir vu de retour de deux erreurs 0x23 sur la mĂŞme zibase ?


Techniquement si ca se produit une fois ca peut se produire 2 fois ... je comprend qu'il y a pas plus de retour du problème rencontré une 2eme fois, déjà c'est la première et j'envisage de faire disparaitre cette box !! Non seulement faut réassocier mais pour réassocier j'ai des modules qui sont trop loin donc faut démonter les modules, les reconnecter a proximité faire l'association et après les remonter à leur emplacement d'origine !!! Etant donnée que je n'ai que du Zwave je vais pas me poser la question plus longtemps !!!!!!!!!!!!!
Juke94
Membre Actif
 
Messages: 14
Inscription: 16 FĂ©v 2013, 07:24

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Cmoi20 » 10 Mar 2014, 15:01

ouaip, ou tout simplement, les personnes qui ont rencontré le problèmes ont tous changé de box et donc ils n'ont pas rencontré le problème une 2ème fois ...
1 JeeDom mini = RFXCOM en esclave | 1 OWL CM180 | 1 Prolian ML350 G5 avec JeeDom maitre | 1 DAS HP MSA20
3 modules Fibaro FGBS321 avec 12 sondes 1Wire DS18B20 cablés en RJ45 (sonde sertie directement dans la tete RJ45)
7 contacts sec Fibaro FGS211 | 1 double contact sec Fibaro FGS221 | 7 WallPlugs Fibaro | 5 dimmers Fibaro FGD-211
1 Anémomètre WGR800 et 1 Sonde Thermomètre Hygromètre THGN801 alimentés par Capteur solaire STC800
1 detecteur d'inondation Fibaro FGFS-101
Cmoi20
Dieu de domotique
 
Messages: 967
Inscription: 20 Juin 2013, 12:53
Localisation: Laventie

PrécédenteSuivante

Retourner vers Box - Zibase de Ziblue (ex Zodianet)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Copyright © 2011 - Touteladomotique.com - Tous droits rĂ©servĂ©s
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique