Zibase ZWave message - ADD/REM Failure. status=0x23

Tout sur la Zibase, son utilisation, les modules qui sont compatibles, les problèmes rencontrés et les solutions testées.

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede thebest28 » 18 Nov 2014, 21:52

arf , je sais a quoi m'attendre alors , merci.
Je vais croisé les doigts pour que ca arrive juste avant noel lol
_________________
RF 642 / 4 detect mvt CH54503 chacon /
detect mvt exterieur chacon / VISONIC - NEXTK985MCW / douille coco / cod18 / sd18
1 télécommande kr18 / dio chacon / 5 prise chacon 3500W / 3 tyxia delta dore 461 / 3 module ON/OFF chacon 1000W / sirène FOCUS MD-214R / 2 oregon scientific THGR810
/ cam edimax 7010ptz / itach ir wifi / logiciel HC-SKIPPER / Zibase / Roomba 780
thebest28
Dieu de domotique
 
Messages: 1261
Inscription: 20 Juil 2011, 14:16
Localisation: Liège

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Idefix69 » 25 Sep 2015, 13:44

Bon ben, c'est mon tour
70 modules je crac
Je n'ai pas encore trouvé le courage pour faire la manip
DĂ©brancher et rebrancher la box ne sert Ă  rien
Changer de box, c'est peut être la bonne solution car Zodianet est toujours autant à la rue concernant son interface, sa réactivité, sa fiabilité, etc...
Idefix69
P'tit Guru de domotique
 
Messages: 75
Inscription: 11 Mar 2013, 11:21

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede endlersman » 25 Sep 2015, 14:21

Je ne veux pas te décourager, mais moi depuis que j'ai réappairé tout ça, je n'ai eu que des problèmes.

Le fait de devoir tout réappairer, donc nombreux redémarrages en série, a fini par me créer des doublons dans les périphériques (plusieurs avec la même adresse zwave), j'ai du supprimer des périphériques en doublon, mais pour celà il fallait supprimer les scénarios qui les utilisaient, et au final je me suis retrouvé après y avoir passé une aprem entière avec un décalage dans les scénarios : quand un scénario devait lancer le scénario "allume-toi" avec le numéro 17, il lançait en fait le numéro 16 "éteins-toi", alors que je sélectionnais bien le scénario "allume-toi" puis cliquait sur enregistrer : la table des index des scénarios avaient à priori bugé. J'ai finalement fait un reset de la zibase, ça avait l'air de résoudre le problème, mais mon alarme s'est mise à se mettre en marche toute seule en plein dimanche, et même se déclencher toute seule sans raison, même sans aucun périphérique déclaré comme capteur !

Après trois reset, des mois d'arrachage de cheveux et de madame qui me pourrit parce que l'alarme lui hurle dans les oreilles, ça a l'air de s'être stabilisé. Mais quand je reçois un sms me disant que l'alarme est en route, je ne regarde même plus mes caméras car il est bien plus probable que ce soit un bug plutôt qu'un cambriolage...

Et il semblerait que les possesseurs du boitier zibase ne bénéficient pas du travail réalisé sur zibase mini, au contraire, il n'y a plus grande chose qui évolue sur l'interface zibase en ce moment (toujours impossible à utiliser depuis un écran tactile, un comble pour de la domotique ! toujours pas possibilité d'utiliser les nouveaux compteurs d'énergie OWL, alors que les dongle RF le font nativement).

Donc je n'ai conservé ce système que parce qu'il est étroitement lié et configuré pour fonctionnement avec un serveur wamp, eventghost, un serveur NVR, et zihome, et que je n'ai pas envie de tout recommencer ...
endlersman
P'tit Guru de domotique
 
Messages: 64
Inscription: 22 FĂ©v 2014, 08:15

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede Idefix69 » 27 Sep 2015, 06:11

Merci pour ton retour d'expérience
Refaire en plus mes scénarios, c'est simplement impossible
Les redémarrages permanent, c'est tout simplement impossible à supporter (on se croirait revenu 20 ans en arrière)
Donc je vais fortement envisager le changement de box
De mon côté aussi, le système est fortement intégré avec tout un tas d'autres choses, mais je ne peux plus me contenter de cette box archaïque
Je ferai donc l'effort de recommencer Ă  0 avec une autre (Jeedom ?)
Idefix69
P'tit Guru de domotique
 
Messages: 75
Inscription: 11 Mar 2013, 11:21

Re: Zibase ZWave message - ADD/REM Failure. status=0x23

Messagede AlexisS. » 27 Sep 2015, 08:15

endlersman pour ton décalage dans les scenarii tu as eu ce problème avec l'interface native zibase ou avec imperihome par exemple? parce que j'ai déjà eu ce problème mais avec imperihome et en rechargeant les périphériques au niveau imperihome tout est retourné à la normale.
AlexisS.
Guru de domotique
 
Messages: 102
Inscription: 30 Jan 2014, 10:18

Précédente

Retourner vers Box - Zibase de Ziblue (ex Zodianet)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Copyright © 2011 - Touteladomotique.com - Tous droits rĂ©servĂ©s
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique


cron