EZMotion (HSM100 v3.40) & Homeseer v2

Sous section Zwave dédiée aux modules EZMotion

EZMotion (HSM100 v3.40) & Homeseer v2

Messagede Ekinox09 » 16 Nov 2013, 23:37

Hello all,
Je viens d'acheter 3 modules EZMotion récemment (3.40 (ZDK Version 4,54) App: 3.3).
J'en possédais un plus ancien acheté en 2012 (2.40 (ZDK Version 4,27) App: 1.13) avec lequel je n'ai jamais eu de pépin.
Avec l'arrivée des 3 derniers, ça n'a pas été aussi simple... Tous les devices étaient reconnus (root, mouvement, luminosité) mais pas la température...

Célèbre message d'erreur (Device Z-Wave Z-Wave Interface Child 7 Multilevel Sensor Report was not received - the child device will NOT be configured properly) indiquant que le device était non reconnu.
S'en suit, lors des réveils réguliers du capteur, des erreurs (Sensor Multilevel Report for type Air_Temperature received, but the corresponding device Node ID cannot be found.(2) Node/Instance) qd le module envoi des infos de température et qu'Homeseer ne sait pas interpréter.
Impossible d'obtenir un device du type "Z-Wave Multilevel Sensor Temperature"...
Inclusion/Exclusion/Scan/Retrait des piles... rien Ă  faire...

La solution ?... Aussi simple que longue... INSISTER ! :lol:

En fait, "il suffit", d'intercepter, lors d'un SCAN (avec le ROOT de l'EZ Motion), l'envoi des infos de température du capteur vers Homeseer. Là, Homeseer s'y retrouve et crée, enfin, le fameux device "Z-Wave Multilevel Sensor Temperature".

Voici comment j'ai procédé : Un "off delay" à 1min et un "réveil" du capteur toutes les 6min (minimum). Et vous lancez des scans, et des scans, et des scans...
Si vous avez la chance d'avoir un capteur "régulier" (qui donc, va envoyer un signal température toutes les 6min), il est assez simple de lancer un scan lors de cet envoi. C'est ce qui s'est passé sur 2 de mes capteurs => Il m'a suffit d'une 1/2h pr obtenir ce que je cherchais. Sinon, comme pour mon 3ieme capteur, vous pouvez y passer des heures... :evil: mais ca finit par payer. Soyez patients...
Note : Chaque scan va créer un device. En général de type "z-Wave Temperature", mais parfois un autre "luminance" ou même "battery"... Ne désespérez pas. Continuez jusqu'à obtenir le seul et unique "Z-Wave Multilevel Sensor Temperature". Et supprimez les devices inutiles.
Rappel : N'oubliez pas d'associer le GROUP 1 et Homeseer.

Voilà... J'espère que ca vous évitera de trop râler ou de jeter vos EZMotion/HSM100.

Config : Homeseer v2.5.0.81 (Win7) + Aeon Z-Stick (firmware Ă  jour, pilote v6.5.3.0).
HS2 2.5.0.81 (Win7) + Aeon z-Stick S2 + HSTouch + iPAD 3 + Nabaztag + 1*HEM3 + 2*AN158 + 3*AN157 + 5*FGR221 + 2*FGRM222+ 1*FGS211 + 1*FGS221 + 4*EZMotion3in1 + 4*ST814 + 1*SP103 + 2*SE812 + Base MySQL + Macros Excel + Une tonne de scripts...
Ekinox09
Membre Actif
 
Messages: 39
Inscription: 15 DĂ©c 2011, 22:11

Re: EZMotion (HSM100 v3.40) & Homeseer v2

Messagede Lulu740 » 28 DĂ©c 2013, 10:19

Salut Ekinox,

merci pour ton retour, car cela m'a été bien utile, effectivement dans le meme cas que toi, acheté un module il y a + d'1 an, et me suis laissé tenté pour en rajouter un. Galère, galère, mais au bout du compte après moultes essais, cela c'est avéré payant.

Bonne fête de fin d'année à tous.....
Lulu740
Guru de domotique
 
Messages: 123
Inscription: 28 DĂ©c 2012, 06:48


Retourner vers EZMOTION

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Copyright © 2011 - Touteladomotique.com - Tous droits rĂ©servĂ©s
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique