Module volets qui se deconnectent

Section dédiée à la box Vera de MiCasaVerde.

Module volets qui se deconnectent

Messagede hesdeit » 11 Juin 2020, 21:24

Bonjour,

Novice dans le monde de la domotique, j'ai installé il y a quelques jours 2 modules QUBINO Zmnhcd1.
L'installation s'est bien passée, et le fonctionnement était OK.
Mais au bout de quelques jours je me suis rendu compte qu'un de mes modules ne répondait plus. En allant dans l'application Vera, j'avais un message "un appareil n'est plus connecté" et un autre message "can't detect device".
J'ai dû exclure le module puis refaire une inclusion. Tout s'est remis à fonctionner normalement. Mais 2 jours plus tard, retour du problème. Je me suis dit que le module avait peut être un problème, et que j'allais le renvoyer. Sauf que mon second module a exactement le même problème maintenant. En faisant une exclusion et une réinclusion, ca refonctionne, mais ça n'est que temporaire.
Je suis un peu perdu. Auriez-vous une idée de l'origine de ce problème?

Merci
hesdeit
Membre un peu timide !
 
Messages: 4
Inscription: 17 Mai 2020, 20:06

Re: Module volets qui se deconnectent

Messagede Okimi » 12 Juin 2020, 05:49

Bonjour et bienvenue :D

Quelle box Vera possèdes-tu ?
Quelle version de firmware ?

Il est possible que ta box soit trop éloignée de tes modules volets.
As-tu d'autres modules Zwave dans ton installation qui peuvent faire relais de transmission pour améliorer le maillage du réseau ?
Jeedom v3.3.52 sur VM Debian10 avec interfaçage VERA, IPX, WES
Zwave :
VERALITE (UI5 v1.5.622 fr) et VERA EDGE (UI7 v1.7.4969)
Z-URC550, Minimote, Keyfob, Z-Stick S5, SP814, ST814, SM103, SF812, ST812, SE812, AN158-6, DUWI 05436, FGR-221, FGS-221, Prises Neo CoolCam
Filaire :
IPX800v4 (4.02.01) +3 X4VR +2 X8R +2 X24D + 1 XTHL ext.
IPX800v3 (3.05.62) +3 X880 +2 X400
Teracom TCW180b, Serv. WES (v0.7G5), CLIBASE v6 Premium (v1.0.5), Karotz, NAS Synology DS216j et DS216+II, Raspberry Pi (v1 Ă  v3), Banana Pi M1+
Caméras : Hikvision DS-2CD2532F-IS (3MP), 2542F-IS et 2543G0-IS (4MP), 2185FWD-IS (8MP) - Dahua SD22204T-GN (2MP PTZ) - Dlink DCS-2210 et DCS-2121 - Zavio F1100 - Bluestork BS-CAM PTZ
Serveurs de virtualisation basse conso Proxmox VE 6.2 viewtopic.php?f=18&t=19434
Beelink Gemini X45 Premium (J4105 4c/4t@1.5Ghz + 6Go RAM + SSD 256Go)
Beelink BT3 Pro (x5-z8350 4c/4t@1.4Ghz + 4Go RAM + SSD 128Go)
Jetway NF9A-Q67 + i5-3470T (2c/4t@2.9Ghz + 8Go RAM + SSD 240Go)
Okimi
Dieu de domotique
 
Messages: 799
Inscription: 20 Jan 2012, 10:11

Re: Module volets qui se deconnectent

Messagede hesdeit » 12 Juin 2020, 20:55

Bonsoir Okimi,

Merci de t'intéresser à mon problème.
Ma box est une VeraEdge, et le firmware est le 1.7.4969. Il s'agit a priori de la dernière version.

Ce sont les 2 seuls modules en ma possession (je voulais tester avant d'investir davantage :? ). Il sont situés à environ 8 mètres de la box. Je n'avais pas pensé au problème de distance, mais je me dis que s'ils étaient trop éloignés, ça n'aurait jamais fonctionné. Ce qui me surprend le plus, c'est qu'ils fonctionnent bien pendant quelques heurs/jours avant que ne survienne le problème.
hesdeit
Membre un peu timide !
 
Messages: 4
Inscription: 17 Mai 2020, 20:06

Re: Module volets qui se deconnectent

Messagede Pitt13 » 12 Juin 2020, 23:37

Salut
Tu devrais lire ce post de Rafale 77 qui explique plein de chose sur le fonctionnement de la Vera, notamment l'interrogation des modules.
https://community.getvera.com/t/zwave-network-on-vera-explained/210661/3

Après avec le zwave, au plus il y a de modules branchés électriquement (pas sur pile ou batterie), au mieux cela fonctionne
Vera3 + VeraPlus + Jeedom smart zwave+
Fibaro FDG221 - Fibaro FDG212 - Fibaro FGR221 - Fibaro Wall Plug - Fibaro FGMS-001 - Fibaro FGRGB-101 - Fibaro Smoke Sensor FGSD-002 - FIBARO - DĂ©tecteur d'ouverture FGK-101-ZW5 - FIBARO - DĂ©tecteur Universel FGBS-001
AeonLabs Multicapteur 4in1
Nodon software remonte - Nodon prise intelligente
Qubino commutateur relais ZMNHAD1
Kira128 - Karotz - S.A.R.A.H sur Intel Compute Stick
Tablette Galaxy Tab 3 10.1"
Testé Raspberry + Razberry + OpenRemote + MyVera + Wes v2+carte relais
Amazon Ă©cho + Google home
Pitt13
Dieu de domotique
 
Messages: 882
Inscription: 21 Oct 2013, 12:27

Re: Module volets qui se deconnectent

Messagede chrifabre » 13 Juin 2020, 09:35

J'utilise 7 modules Fibaros (FGRM-222)pour contrĂ´ler 3 volets roulants et 4 stores sur une Pergola.
Ils sont situés dans les boites électriques derrière les inters à environ 7/8 m de la Box domotiques VeraPlus.
J'ai eu ce type de souci avec les modules de la Pergola car, par sécurité, je coupe l'alimentation sur les modules quand celle ci est peu utilisée en particulier en Hiver.
J'ai résolu le problème, en allant sur paramètres de chaque module, vérifier cet appareil au plus une fois tou(te)s les 0 secondes. Par defaut le PoolSetting est à 60. En le mettant à 0, il n'y a plus de contrôle systématique.
Cela fait maintenant plus de 4 ans que je vis comme cela et je n'ai plus de problème.
VERA_EDGE 1.7.4832 /2x VERA_PLUS 1.7.4453 / VERALITE - 1.5.672
Everspring ST814(1), SM103(8), SE812(1), SF812(1), SP814(1), UTSE03A(1), HSM02(1), AN145-2(2)
Duwi  064312 (3) , 064459 (1)
Fibaro FGS221 (3), FGS211(1), FGD211(1), Wall Plug (1), FGMS-001(2), RGBW(1), FGRM-222(7), FGK-101(4), FGSD-002(2), FGFS-101(1)
Aeon DSC12104
Remotec ZXT-120, ZRC-90EU
MCO-HOME MH-S412(2), MH-S314(3)
NEO COOLCAM PowerPlug(6), Light Switch EU-2(4), DĂ©tecteur Mouvement PIR(3)
TOPVICO Detecteur Mouvement PIR
Swiid SwiidInter(3)
BENEXT TagReader
RFXCOM LAN + Sondes Température/Humidité THGR122NX, THGR810, THN132ES, THGR328N) + sonde Piscine(THWR800)
Karotz
Google Home / Alexa
Foscam FI8910W, Wanscam HW0025, Seculink SA-IPC2130HB, HIKVISION DS-2CD2420F-IW
3 Tablettes Android AT102K, CT1020 et PIPO + ImperiHome Pro
PC Tout en Un Tactile 22" ASUS + AltUi v2.40.2501
HP Proliant + XPEnology
Lecteur RFID modifié Zwave
Mon site : http://www.e-domotic.fr/blog/
Avatar de l’utilisateur
chrifabre
Dieu de domotique
 
Messages: 752
Inscription: 01 Jan 2012, 12:10
Localisation: SANARY SUR MER

Re: Module volets qui se deconnectent

Messagede hesdeit » 14 Juin 2020, 17:37

Merci de vos réponses.
Du coup, ça m'inquiète un peu cette histoire de maillage. Je ne peux pas vraiment mettre de modules intermédiaires entre ma box et les 2 modules que j'ai déjà installés. C'est lié au Zwave en particulier? Est-ce que les autres protocoles (zigbee...) sont plus performants de ce point de vue là?

J'ai refait une inclusion et j'ai modifié les paramètres tels que chrifabre me l'a indiqué. Est-ce bien comme ci-dessous?

[img][img]https://i.ibb.co/YDH7dTJ/Vera.png[/img][/img]

Je vais voir dans les heures/jours qui viennent si le problème se représente.

Merci encore
hesdeit
Membre un peu timide !
 
Messages: 4
Inscription: 17 Mai 2020, 20:06

Re: Module volets qui se deconnectent

Messagede hesdeit » 21 Juin 2020, 15:02

Quelques news une semaine après la réinstallation : tout semble bien fonctionner depuis que j'ai modifié le paramètre "interroger cet appareil toutes les X secondes".Plus de déconnexion intempestive, j'espère que ça va continuer.
Merci encore Ă  Chrifabre pour ce conseil.

Sinon , pour compléter mes connaissances, que voulais tu dire quand tu disais "par sécurité, je coupe l'alimentation sur les modules quand celle ci est peu utilisée en particulier en Hiver"?
Pourquoi par sécurité? Y'a un risque particulier à utiliser ce genre de modules?
hesdeit
Membre un peu timide !
 
Messages: 4
Inscription: 17 Mai 2020, 20:06

Re: Module volets qui se deconnectent

Messagede chrifabre » 21 Juin 2020, 16:23

J'ai des boutons de commande au niveau des fenĂŞtres qui sont tactiles et un simple effleurement peut lancer une commande.
d'autre part je vis au bord de la méditerranée dans une région assez venteuse avec de fortes rafales et ma pergola fait 18 m2, et j'ai déjà vu dans ma region des pergolas entièrement pliés après une simple forte rafale de vent.
j'ai installé un anémomètre qui ne répond pas instantanément aux rafales, donc ma sécurité c'est de couper l'alim.
je suis en train de chercher d'autres solutions ...
les modules Fibaro sont très fiables et je n'ai jamais eu de déclenchement intempestif. L'installation date de plus 5 ans.
VERA_EDGE 1.7.4832 /2x VERA_PLUS 1.7.4453 / VERALITE - 1.5.672
Everspring ST814(1), SM103(8), SE812(1), SF812(1), SP814(1), UTSE03A(1), HSM02(1), AN145-2(2)
Duwi  064312 (3) , 064459 (1)
Fibaro FGS221 (3), FGS211(1), FGD211(1), Wall Plug (1), FGMS-001(2), RGBW(1), FGRM-222(7), FGK-101(4), FGSD-002(2), FGFS-101(1)
Aeon DSC12104
Remotec ZXT-120, ZRC-90EU
MCO-HOME MH-S412(2), MH-S314(3)
NEO COOLCAM PowerPlug(6), Light Switch EU-2(4), DĂ©tecteur Mouvement PIR(3)
TOPVICO Detecteur Mouvement PIR
Swiid SwiidInter(3)
BENEXT TagReader
RFXCOM LAN + Sondes Température/Humidité THGR122NX, THGR810, THN132ES, THGR328N) + sonde Piscine(THWR800)
Karotz
Google Home / Alexa
Foscam FI8910W, Wanscam HW0025, Seculink SA-IPC2130HB, HIKVISION DS-2CD2420F-IW
3 Tablettes Android AT102K, CT1020 et PIPO + ImperiHome Pro
PC Tout en Un Tactile 22" ASUS + AltUi v2.40.2501
HP Proliant + XPEnology
Lecteur RFID modifié Zwave
Mon site : http://www.e-domotic.fr/blog/
Avatar de l’utilisateur
chrifabre
Dieu de domotique
 
Messages: 752
Inscription: 01 Jan 2012, 12:10
Localisation: SANARY SUR MER


Retourner vers Box - Vera/VeraLite de Micasaverde

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Copyright © 2011 - Touteladomotique.com - Tous droits rĂ©servĂ©s
Les blogs partenaires : Abavala, Domo-Blog, Domotique34, Maison et Domotique